Bullhorn Integration Outage

Incident Report for HireAra

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 14:55 UTC

Monitoring

A fix has been deployed and we are monitoring the results.
Posted Mar 19, 2025 - 10:11 UTC
This incident affected: Integrations (Bullhorn integration).